Jump to content

Recently completed your newest creation?
Entry for July 2018's Guitar Of The Month contest is open to all!

ENTER HERE!

Search the Community

Showing results for tags 'amp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Instrument Setup
  • Instrument Building
  • Electronics
  • Finishing/Refinishing
  • Inlay and Binding
  • Repair and Maintenance
  • Tools and Workshop Tips
  • Miscellaneous

Categories

  • Guitar Parts
  • Tools and Consumables
  • The Library

Categories

  • Guitar Anatomy Class
  • Workshop and Tools
  • The Tipshop
  • YouTube

Forums

  • Patreon-only Area
    • Season 1
  • ProjectGuitar.com Forum Guidelines and FAQ
    • Community Guidelines and FAQ
  • ProjectGuitar.com Guitar Of The Month
    • Current Guitar Of The Month Contest
    • Guitar Of The Month entry/poll archive
  • Build Area
    • In Progress and Finished Work
    • The Design Bar
  • Tech Area
    • Solidbody Guitar and Bass Chat
    • Acoustic and Hollowbody Guitar Chat
    • Inlays and Finishing Chat
    • Electronics Chat
    • CNC Chat
    • Tools and Shop Chat
  • General Topics
    • Site Feedback, Issue Reporting and Test area
    • Off Topics Chat
    • Players Corner
    • Put it to a vote
    • The Luthiery Business
    • Public Classifieds Buy-Sell-Trade Area
    • Auction and Website Supplies
  • Forum Tutorials & Reference
    • Solid Body Guitar and Bass Tutorials & Reference
    • Inlays and Finishing Tutorials & Reference
    • Electronic Tutorials & Reference
    • Tools and Shop Tutorials & Reference
    • Miscellaneous Tutorials & Reference

Categories

  • Documents
  • Guitar Drawings
    • Component Drawings
    • Instrument Plans

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. Hello, my first post here. Thanks to anyone who's willing to take the time to help. I recently purchased a used mid 60's Gibson Explorer amp GA-15RVT. One of the previous owners for some reason removed the amp's reverb tank so my goal is to install a new reverb tank and get the reverb working again. I purchased a new reverb tank from Frank Fendly at www.studiosoundelectronics.com (he's a very nice guy BTW) so I have the correct reverb tank but I need help deciding how to solder this correctly. I have attached the schematic for the amp as well as interior pics. According to Frank at www.studiosoundelectronics.com, what i need to do is solder a cable from C11 and then plug that into the reverb tank with an RCA. The problem is that I don't know how to read schematics. Can anyone tell me where C11 is? Thanks, Daniel ga15rvt.pdf
  2. Hi Guys, I've just started my 2nd custom amplifier project and I thought I'd do a build thread here. Here is the design... it's been laser cut so will post more pics this week.
×