Jump to content

Entry for November 2019's Guitar Of The Month is open - ENTER HERE!

Search the Community

Showing results for tags 'e'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Instrument Setup
  • Instrument Building
  • Electronics
  • Finishing/Refinishing
  • Inlay and Binding
  • Repair and Maintenance
  • Tools and Workshop Tips
  • Miscellaneous

Categories

  • Guitar Parts
  • Tools and Consumables
  • The Library

Categories

  • Guitar Anatomy Class
  • Workshop and Tools
  • The Tipshop
  • YouTube

Forums

  • Patreon-only Area
    • Season 1
  • ProjectGuitar.com Forum Guidelines and FAQ
    • Community Guidelines and FAQ
  • ProjectGuitar.com Guitar Of The Month
    • Current Guitar Of The Month Contest
    • Guitar Of The Month entry/poll archive
  • Build Area
    • In Progress and Finished Work
    • The Design Bar
  • Tech Area
    • Solidbody Guitar and Bass Chat
    • Acoustic and Hollowbody Guitar Chat
    • Inlays and Finishing Chat
    • Electronics Chat
    • CNC Chat
    • Tools and Shop Chat
  • General Topics
    • Site Feedback, Issue Reporting and Test area
    • Off Topics Chat
    • Players Corner
    • Put it to a vote
    • The Luthiery Business
    • Public Classifieds Buy-Sell-Trade Area
    • Auction and Website Supplies
  • Forum Tutorials & Reference

Categories

  • Documents
  • Guitar Drawings
    • Component Drawings
    • Instrument Plans

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hi. I have a strat with a wilkinson trem which I made some time ago. The E1st string has developed a rattle all the way up ie on each fret , from about fret 10 and it even buzzes loudly on the very last fret. The string is not touching the end of the neck or the pickups. I have put plumbers' tape around every grub screw and thread I caN find gone up & down the neck with 600 grit , a stewmac fret rocker files etc etc - ie there are no high frets underlying the E 1st string. As far as I can tell the frets are seated well. I'm not sure where to look next. I think this has come on over time and indeed i'd swear on some days it's worse than others but that's a little subjective. Can anyone give me some clues and ideas on identifying the basic issue and fixing it please? All advice welcome. Thanks, Rob.
×
×
  • Create New...