Jump to content

Entry for August 2019's Guitar Of The Month is now open!
ENTER HERE

Search the Community

Showing results for tags 'hum'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Latest News

Categories

  • Instrument Setup
  • Instrument Building
  • Electronics
  • Finishing/Refinishing
  • Inlay and Binding
  • Repair and Maintenance
  • Tools and Workshop Tips
  • Miscellaneous

Categories

  • Guitar Parts
  • Tools and Consumables
  • The Library

Categories

  • Supplier Listings

Categories

  • Guitar Anatomy Class
  • Workshop and Tools
  • The Tipshop
  • YouTube

Categories

  • Guitar Of The Month

Forums

  • Patreon-only Area
    • Season 1
  • ProjectGuitar.com Forum Guidelines and FAQ
    • Community Guidelines and FAQ
  • ProjectGuitar.com Guitar Of The Month
    • Current Guitar Of The Month Contest
    • Guitar Of The Month entry/poll archive
  • Build Area
    • In Progress and Finished Work
    • The Design Bar
  • Tech Area
    • Solidbody Guitar and Bass Chat
    • Acoustic and Hollowbody Guitar Chat
    • Inlays and Finishing Chat
    • Electronics Chat
    • CNC Chat
    • Tools and Shop Chat
  • General Topics
    • Site Feedback, Issue Reporting and Test area
    • Off Topics Chat
    • Players Corner
    • Put it to a vote
    • The Luthiery Business
    • Public Classifieds Buy-Sell-Trade Area
    • Auction and Website Supplies
  • Forum Tutorials & Reference
    • Solid Body Guitar and Bass Tutorials & Reference
    • Inlays and Finishing Tutorials & Reference
    • Electronic Tutorials & Reference
    • Tools and Shop Tutorials & Reference
    • Miscellaneous Tutorials & Reference

Categories

  • Documents
  • Guitar Drawings
    • Component Drawings
    • Instrument Plans

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. tl;dr version; Just bought this guitar, humming issues, no experience in electronics, please help! Hello everyone...it´s been quite a long time since I last visited. I hope you guys are doing well. I just got myself a beautiful, previously owned Godin A6 Ultra, just got it today in the mail! As you can see, it was modded. I bought it on a site which I believe is owned by ebay. I´ve purchased many things there, and never had an issue. Certainly, I hope that is the case this time as well, but I would appreciate guidance. I have zero experience with electronics. Ok, so the guitar was modded with a volume and tone pots, along with an output jack. The guitar has the original circuitry, which is a side output for the humbucker, and a jack for acoustic or mix. I asked the seller, who has high reputation at the site, and he said he had bought the guitar from a collector in Texas. He was the original owner and had the mods made. Later, he had it put back to stock...except for the electronics on the top. He didn´t ask on what the mods where or what the configuration was. The guitar arrived today at my dad´s house, so I went there after work to pick it up. When I got home, I immediately set up my PC (I play through amp sims) and was surprised by some hum and gainy tones, along with somewhat uneven volume. I tried both jacks just to see if I could assess both tones, but the acoustic preamp had no output. Then it hit me that it works of a 9 volt battery. I took it out, but I don´t have means to check whether it is dead. No biggie, I´ll get one tomorrow. So, I focused on the humbucker sounds. I didn´t open the guitar, but I read on it before buying, and remembered somebody mentioning the humbucker is wired to the preamp as well. I guess this is necessary to have either acoustic or electric, or the mix, but I don´t know for sure. I tried a few presets and the hum worsened with some, lessened with others along with some drop in volume. I fiddled with the noise gate in the VST, but that didn´t help much. When I actually tried a preset with some gain and volume, the interface input spiked, and the hum turned into screeching. I unplugged the guitar and the interface, then restarted the pc. After rebooting, I tried the same, with the same results. I was ready to blame the interface, but first I picked up another guitar with humbucking pickups...dead quiet. Well, some noise, but nowhere near what I experienced with the other guitars. I want to try the preamp tomorrow, but my hunch is that the issue is something else. My guess is that the humbucker should work even if the preamp it´s connected to has no power...but I´m not sure on that. I have no experience with microphonic or ungrounded pickups, and that might not even be the issue. I´m concerned because there are no techs I know of here where I live. Maybe it is simpler than what I fear, or it might be enough to place a complaint at the site. I kind of hope for an "easy" fix and leave it alone. I would like to keep the guitar. In fact, I have a very nice pickup I would like to swap with the one it has right now, but I won´t if the design is not meant to work with another one. When trying it out acoustically, I tried the pots on the top, and they are perfectly placed and seem good quality. If possible, I would like to have the magnetic pickup swapped for the one I already have, maybe wire the guitar circuits independent of each other... Anyway, sorry for the humungous post...I tend to do that,
  2. So i have a Les Paul and it has a buzzing issue. i checked and double checked all the wiring and everything is ok. I have been playing this guitar for a few years and this just happened. So on a whim I plugged in a regular guitar cable and checked to see if the tip and ring were touching with the bing option on my multi-meter. and sure enough there was! the buzz goes away when i am touching any metal parts but there is still continuity on the guitar cable. what is going on??? I spent at least 3 hours on it already. All of the sudden the buzzing is gone. Any ideas?
×
×
  • Create New...