Jump to content

Soundcard Delay


ultraman
 Share

Recommended Posts

Hey guys.

I just bought a new computer today. When I try to overdub on a track there is a slight delay in the recorded sound. Im using an integrated soundcard. I know its not the best but i didint think it would have a delay... Is there any possibility that its not the soundcard and something else? It seems unprobable for even the cheapest soundcard to do that these days no?

Thanks!

Link to comment
Share on other sites

Latency, my friend.

You will learn that when recording on a computer, latency is the issue. Think about it. The computer has to process the sound coming in (your overdub), mix it with the sound you previously recorded, apply effects then output to the speakers. Naturally there are going to be issues with this process, especially with a entry-level soundcard. There are many interfaces out there that have practically no-latency monitoring because the monitor is actually the live signal you are playing, BEFORE it goes to the puter. ZERO-LATENCY monitoring is what you are after. It is practically the only easy way to deal with the problem you are having. Some music programs have a setting for latency which will delay the overdub but you are better off saving up for a better audio I/O....go to a site like www.sweetwater.com or any of the big audio places and they can help you with your recording ventures.

Hope this helps,

Ben

Link to comment
Share on other sites

Hey guys.

I just bought a new computer today. When I try to overdub on a track there is a slight delay in the recorded sound. Im using an integrated soundcard. I know its not the best but i didint think it would have a delay... Is there any possibility that its not the soundcard and something else? It seems unprobable for even the cheapest soundcard to do that these days no?

Thanks!

Is this soundcard made specifically for recording audio? Or is it just the standard one that came with the computer?

Every digital audio interface has this issue, it is called latency. Soundcards designed for digital recording are engineered to minimize latency (the "standard" card is not). In your recording software, there may be a way to deal with it in the "preferences" or somewhere similar.

Link to comment
Share on other sites

Latency is your problem...

I know you mentioned you were using Audacity (like me) and latency is an issue and increases with track length and track numbers.

I'm pretty primitive so...there is a check box to turn off the recording track while recording. All the other tracks will play, except what you are laying down (though you will see it as you play it).

As I'm also very cheap at the moment, I just got a double adaptor from the sound card input. (so, you're plugging the guitar and the headphones into the input of your sound card).

I record direct through a Korg AX1G into the soundcard, I listen to the backing through the computer's speakers, and what I am recording through head phones. If using an amp, I could just listen to that and what's coming out of the speakers for backing without 'phones.

Ideally you would have a patchbay/mixer so that you could route the direct sounds with the previously recorded tracks. But for $2 an adaptor will fix the problem as long as you turn off the recorded sounds...

In Audacity you go to edit / preferances and the page that comes up first Audio i/o you want to un-tick the Software Playthrough at the bottom to nix the sound as you record but here it on playback.

Works for me...good luck...psw

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...