Jump to content

Dylano

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Dylano

  1. That being switched makes sense to me, If the hot and ground are switched on one, that one having the knob all the way up is basically grounding the power coming from the other one and vica versa. When the switched on is up and the correctly wired one is down, it's basically using the pots backwards which is kinda cool, pushing the electricity through the body of the pot, which is normally the ground. There may not be a legal required standard of wire color coding for all electronics, but I've taken apart thousand upon thousand of electronic devices, and there is definitely a common way t
  2. I GOT IT! THAT WAS IT! Previous owner had the ground and + backwards on the old broken pots and me following their lead screwed me! I switched the wires on the bottom pickup, yellow to middle jack, and RED to ground (baffles me that red is ground) and both work independently and correctly! YAY!!!
  3. And I actually have a pickup pair (two smaller pickups off-set acting as one) wired to the top pot and a standard longer bridge pickup wired to the bottom pot. I don't have the pickup pair separated or wired separately or anything weird.
  4. With both at max there is no volume at all. Like I said in my previous post, I'm thinking the bridge pickup might be wired backwards, and am going to check when I get home. It has a yellow and red wire, and the yellow was being used at the ground, but I think that may be wrong. Although red should never be a ground in my opinion.
  5. SO, I got the new pots in, and installed them, the way I originally had the first set. They gave me the exact same issue! BUT, I WAS THINKING last night, I'm wondering if the + and the ground from the bottom pickup being switched would cause this issue. Because the color coding isn't very black and white (haha) The bottom pickup has a red and a yellow wire. When I disassembled it the yellow was soldered to the casing of the pot, so I tagged it as a ground and have used it as the ground and the red as the positive ever since. Yellow definitely is not a ground color, but red makes mor
  6. I'm kinda thinking what you are. That's part of why I'm gonna order new pots. Just bought two of these bad boys: https://www.ebay.com/itm/222486682891
  7. Well, I'll measure my diameter this weekend, and order some new ones. I'll keep you guys in the loop! Thanks again!
  8. From what I understand there isn't really a "correct"way to go. Just more or less of the current being passed through the pot. I believe 500's are brighter as they allow more treble through. I'm thinking 250s just because it's a bass, even though I have "humbucker" neck pickups. Got these lovely pricey beauties https://www.ebay.com/itm/1set-4-String-Noiseless-Pickup-Black-for-Precision-P-Bass-Replacement-A0496/113042349920?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649
  9. Well, Maybe I'll just buy two new pots and wire it back up like I had in the first place. Should I get 250k pots?
  10. hahahahahahaha too funny guys. BUT with that config, I had to have one pot at min and the other at max or vice versa to get max volume. If both were up or down, there is nothing.
  11. ME TOO! hahaha I appreciate all the effort so far guys! THANK YOU! Maybe @curtisa will have a new opinion with the updated diagrams.
  12. So I took your diagram, and made changes to that so the configs are more clear. My first second and third attempts.
  13. hahaha, okay so @curtisa The chart @MiKro posted is not the same as either of my diagrams. The first diagram is how I originally had it, the second shows what I changed it to next, then finally by switching the bottom pot in/out (like I had just done to the top) it is where it is now, just like @MiKro's diagram. And all of the strangeness of each setup is described above. It really is the strangest thing.
  14. So even though we all agree my first diagram setup and the one @MiKro suggested are the essentially the same, they yielded different results! I changed my wiring to match @MiKro 's (by simply switching the in/out on the bottom pot) and now the bottom pot works as volume for everything overall and the top one does something strange, and vol-0 or vol-10, there is no output, at vol-5 there is output and it sounds deep, and at vol-3 or vol-7 there is output that sounds slightly brighter. So messing with the top knob while the bottom is at max you get this starting at 0 and going to 10: Nothing, br
  15. Are you talking about the 3rd pole going to the case of the pot? haha Yeah the tabs are just bent up and soldered there. But seriously, is using 1in and 2out different from using 2in and 1out?
  16. Awesome I will try that tonight! Isn't that just the same as my first configuration though? I was under the (hopefully incorrect) impression that the 1 and 2 lug are interchangeable as far is in/out. Does using the 1 lug as input prevent the back feed of electricity or something?
  17. The beautiful MSPaint diagram I created gives basically all the detail I can provide. The pots are from a 2011 Gibson Les Paul. I'm not sure what I'm trying to achieve is even possible without more components. Basically all I want is for each of the two pickups to have their own volume control knob. Seems simple enough! In the diagram it shows the two configurations I've soldered it in already following some online diagrams I found googling my plan. I'm glad I found this forum as it looks like has a wealth of knowledge! Thanks for any info anyone can provide!
×
×
  • Create New...