Jump to content

Need help wiring EMG´s


GuitarManiak
 Share

Recommended Posts

Hi ,

I´m wiring 2 pickups(81&85) with 1volume 1 tone and a 3way toggle switch...I´m following the diagram in this page :

www.emgpickups.com/pdf/2 EMG 1v 1t 3wt.pdf

I´m almost sure that I´m doing everything right but I can't get the volume control to work it doesn´t change the volume in anyway ,maybe the volume pot has a problem or maybe I´m grong in some way ...I´d apreciate your help..

:D

Link to comment
Share on other sites

hmm..... all i can say is check your 2 live connections on the volume pot, remember that that's a view of the bottom of the pot... maybe try reversing them, other then that the pot sounds like it's shot..

Link to comment
Share on other sites

Sounds like you connected your ground (shield) wires to the pot shells but not to the lugs of the pots (the counter-clockwise lug) or something similar. That would result in a problem like yours. The diagram might not be 100% clear to you on this point but make sure that the ground wire is soldered to the back of the pots AND the CCW lugs of the pots.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...